Unable to Connect to RS+

Hi, I was wondering if anyone would be able to help me? I’ve searched the community, however this slight variation maybe new. I have data on the RS+ which I would like to download to my PC, so I turned the RS+ on and connected via the Reach View app on my iPhone. All went well. I turned the WiFi off and received the message to connect to that network to connect to the device. Now, using Chrome, I can’t find the RS+. I’ve put in the IP address of what it used to be, but Chrome times out. The status lights are a solid orange PWR, slow blinking blue NET, and solid green STAT.

I wish I could list out the RS+ firmware version, however since I can’t connect I can’t tell you. However, I do know when I collected data last weekend, the firmware was up to date.

Reading through some threads, they recommended using Fling to look at what devices are logged into my router/WiFi. Using both Fling and the Verizon app, which does the same thing, I do not see the device logged in. I’ve also turned off all other devices it may have automatically connected with.

I’m fearing the worst, i.e. that I need to do a hard reboot. If I do that, will I loose all the data on the device? I really can’t afford to loose that data.

Thanks,
Dave

Did you follow these instructions below in DOCS to connect to the RS+? It may be in hotspot mode? (192.168.42.1)(password: emlidreach). If not, use Fing to find it’s IP address to connect to it. The browser must be on the same network as the receiver.

https://docs.emlid.com/reachrs/quickstart/connecting-to-the-internet

Connect via Browser:
https://docs.emlid.com/reachm2/quickstart/connecting-to-the-internet/#connecting-to-reachview-3

1 Like

Thanks so much for the recommendation. Yes, I’ve tried connecting via the hotspot mode using that URL. Unfortunately, the page times out. See below. I’ve also tried Fing and my local service provider, Verizon, to see what systems are logged into my WiFi, and I cannot find the RS+ in the network.

Since it’s taking awhile to get a solution for you, I’d also email support@emlid.com just in case.

If you have data on it, don’t factory reset it.

Thanks for the confirmation. I assumed that a Emlid device would erase all data files with a factory reset since that is kind of a “standard”, but I couldn’t find and docs or topics on that.

I am also starting an email thread with Emlid support. Will keep this thread updated with what I figure out, unless of course we crack the code here first! :grinning:

1 Like

Just wanted to update anyone who runs into this problem. I finally solved the puzzle. I had the wild idea to shut off my WiFi to see if that would force the RS+ back into a Hotspot mode, and it did! From there I was able to connect to it via the ReachView app. Then looking at the WiFi page, I noticed somehow a secondary network was also in the list. I don’t remember logging in through that network, nor would I want to but I obviously did. So, the bottomline is the RS+ logged into that network vs the one I expected it to. So I deleted the secondary network from its memory and then had it connect to the WiFi I wanted, which it did.

1 Like

Hi Dave,

Thank you for the update and step-by-step solution! I believe it can be of great help for other users who might face the same issue.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.