Unable to access RTK after v2.20.8 reflash

Just tried to reflash an REACH RTK device to v2.20.8 using the guide online (run flashall.bat and watch the cmd window).
Unfortunately, the reflash seems to have crashed (the cmd window closes suddenly) and now the device is inaccesible.
The led goes magenta (blue + red) and after some time seems to reboot.

  • I have installed the Intel Edison driver.
  • The Wifi hotspot is not visible
  • Trying to reflash again doesn’t get me anywhere

Questions:

  • Is there supposed to be a reboot button on the edison board?
  • Should I be trying v2.21.1?
  • Where might I find the logs for the attempted install?

Turns out my usb cable was dodgy!
This appears to have crashed the firmware update and hence it became unreachable.

Changed cable and tried reflashing again (this time v2.21.1 though no reason v2.20.8 shouldn’t work(?)).
All worked fine.
I have to point out to anyone sitting watching their device seemingly doing nothing after the update, my device took a VERY long time to come back online, and load the initial setup pages, after the reflash.
So, if you’re panicing maybe just try waiting it out (especially if the board is hot).

1 Like