UK recorded data in wrong format

Hello, RS2+ user here. I am UK based and accidentally collected some recent data points with the format in CS global rather than OS1936 which I have used previously with good results. When I import the shapefiles into Arc GIS no data is displayed. I have tried to convert the files in arc catalogue which worked but when I uploaded the data there is still nothing. Does anyone have any advice to please?

Hi, I think you can use the batch transformer here[OS-Net | Ordnance Survey]

1 Like

Hi David,

Welcome to our community!

You can convert your point to OSGB 1936 in Emlid Flow as well. Here are the steps for how to do that:

  • Export your project in any formats
  • Create a new project in OSGB 1936 / British National Grid
  • Import you previously exported project

In this way, the app will automatically convert your coordinates to OSGB 1936 / British National Grid.

If you’d like to measure new points in OSGB 1936 / British National Grid, don’t forget your base or NTRIP service should be in ETRS89. When setting up your base on a benchmark, please also enter its known coordinates in ETRS89.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.