UAVCO Real-time GPS Data

Wondering if anyone can help. UAVCO maintains a publicly broadcast streaming GNSS/GPS data from some of the PBO, COCONet, and TLALOCNet stations in the USA. They Realtime 1-Hz streams from these selected stations are available in both BINEX and RTCM (versions 2.3 and 3.1) formats via NTRIP.

see: http://www.unavco.org/data/gps-gnss/real-time/real-time.html

I was able to secure a login and password they told me the caster is : rtgpsout.unavco.org
The port is: 2101 (Raw) and 2110 (Processed)

http://www.unavco.org/instrumentation/networks/status/all/realtime

So I set up my base with this address /port, my username / password. I know it connects properly to the caster, as the pull down for the mount points shows all their available mountpoints. So I chose the one located closest to me, and then hit apply, and I don’t get any corrections data at all coming in. Any thoughts on the problem?

Did you have ‘send single NMEA to caster’ checked? It might be required. If it is, you also need to have at least single solution status.

Egor -

Thanks

You mean:

“Send NMEA GGA messages to the corrections provider (required for VRS)”

checked? Yes, tried checked and unchecked.

I have single solution status, but still no corrections data.

As a sidenote for VRS. If you use this , your Reach need enough good satellites to output a position. If it cant, it would not work as VRS need to know where your Reach is located. (for those who use Reach inside etc etc)

I was able to get working today. For those that might happen to use UAVCO, here are the settings:

The source for the RTCM3 stream is XXXX_RTCM3, where XXXX is the station. Also, use port 2101 (raw). Set to RTCM3.

If you copy/paste the following link into a Firefox browser window you can see all the streams that are available at that moment: http://rtgpsout.unavco.org:2101/

If you don’t see xxxx_RTCM3 in the list, I was told it may be temporarily offline.

2 Likes

So, what was the caster unavailable at the moment, or did you change anything in ReachView configurations?

Configurations.

This topic was automatically closed after 100 days. New replies are no longer allowed.