Uable to access reachView app after inserting SIM Card in RS2

I am unable to access reachview app after inserting SIM card in RS2…can any one help

We need a bit more information. How does it fail to open? How far do you get?

Can you illustrate with a few screenshots?

If you set it up with a wifi network like the getting started thread shows and then put in a sim card and set up the APN name, then reboot the RS2 you just have to figure out what network the RS2 is now on because you might have not got the APN right so the RS2 could be still on wifi, or it is broadcasting it’s own hot spot network or it connected back to the wifi it was last on when you did the sim card installation. I always turn off the wifi so it is not available to the RS2 on boot up and force it to use it’s own wifi. You could take the sim out and start again.

2 Likes

I have been using reach RS+ for last six month and got this RS2 three days back. I just followed the tutorial for inserting SIM card and everything I did correct very carefully. Yesterday after inserting the SIM card which was unlocked the device behaved correctly and I could connect to NTRIP and get CORS correction. Today after opening the device I can’t either open reachview both using app or web browser. Now you can see the RS2 in hotspot mode with the SIM card inserted and the browser can not connect.

Thanks. I have followed your suggestion and could get my SIM card connected. But I think there is a serious bug in RS2 as I am not able to connect the RS2 hotspot when the mobile network in RS2 is active. This is a serious drawback and this device can not be used in the field for not being able to connect to its hotspot. I have tried several times and this is my conclusive finding. Every time I have to take out the SIM card and connect to ReachView and after that I have to insert the SIM again.

That sounds very weird. Using the sim while on the RS2’s hotspot is trivially working for me. It even shares the mobile connection to my phone.

I will advise you to post a full report here, so the Emlid devs can take a look at what is going on with your unit.

2 Likes

What network does you RS2 pick up? 2G og 3G?
And what’s the signal strength?
I use this tool to track https://play.google.com/store/apps/details?id=com.wilysis.cellinfolite

Hi Zakir,

It’s very strange and uncommon behavior, and we haven’t faced it before.

May I ask you to generate the Full System Report on the unit while SIM card isn’t inserted and send it to me in PM?

I will definitely get the full system report and send it. Meanwhile I tried several ways to solve the problem. So I like to share my further findings:

I am using a 3G nano SIM card with internet access as 4G SIM may not work. RS2 support only up to 3.5G. It was difficult for me to get a 3G SIM.

I have tested the RS2 on my rooftop. With the SIM card inserted and mobile tab on ReachView can not be connected both in app and browser mode.

I removed the SIM from RS2 and put it in a wifi pocket router and found the RS2 behaving normal. The satellite reception and fix solution worked as expected.

I was able to get to ReachView in client mode and after accessing when I make the mobile data active ReachView get disconnected.

So surely the issue is with the SIM card…

I am using several units of Reach RS+ for last 8 month but there was no big issue like this.

Hi @zahmed33662000,

Thanks for sharing the data!

We’ll look into them and I’ll write back to you.