Trouble with Tilt Compensation

Is anyone else having trouble getting the tilt compensation to initialize? I have no trouble getting an RTK fix using the Ohio ODOTS VRS network via NTRIP and am very pleased with how easy that is in RS3 and Flow having also been an owner of the original RS and RS2.

Right now, I am using firmware v31.5 and the latest version of Emlid Flow on the android store as of Sep 29 2023.

I have tried several hours throughout multiple attempts to get the tilt compensation to work, but it simply will not calibrate or initialize for me. I’ve tried spinning it and walking with it as recommended.

Does anyone have any tips on how to get it to? I am concerned I will use up my free trial of the Emlid Flow and not be able to experiment with the tilt.


maybe try disabling and re-enabling the TILT function?

1 Like

Hi @corydkiser what is the app showing when you are trying to initialize the IMU?

Is it “move the receiver” or “initializing …”?

1 Like

It says “initializing imu”, I have never seen it say move the river except in that little tutorial the first time you use it.

I have tried disabling and enabling it and also starting fresh from a complete reboot… multiple times each. It will not get pass “initializing imu”. I’ve tried walking with it and spinning and rotating it. I’ve also tried it with both Android and iPhone versions of Emlid Flow.

Thanks for your help. @igor.vereninov

I uploaded some screenshots.


Any chance that you are already in touch with our support over email?

The good news is that we know what causes it and the receiver itself is fine. There is a bug in the firmware that affects a small number of devices and unfortunately yours is one of them. The fix is already on the way, we are preparing a new firmware release.

My sincere apologies for making you spend so much time on trying to get this to work, this is not the kind of first impression that we want to make with our products.

Our support team will be able to share more over email next week.


Ok. Thanks.



1 Like