Trouble Downloading "Converted" Rinex

I conducted a static survey today and all was going well until I tried to download the Rinex file in reachview v0.4.9 (which I’ve done probably 50 times to date). The message I see is “This log is being converted. Please wait.” I’ve been sitting here for an hour and there is no change. It looks like the log has been converted to Rinex, but I am unable to download it - tapping/clicking the file does not work.

So far, I’ve tried to download the file on my Phone over the built in wifi network, and again on my phone/laptop while Reach is connected to my wifi network. After that, I rebooted Reach several times, updated the app (even though I am at the most current version), cleared the browser cache (both on my phone and PC) and nothing has worked.

Reading through older threads, it seems as though updating the app always solved the problem. Since I’m at the most current version (v0.4.9), what should I do?

Hi @chaddrz11,

Interesting, I had the exact same problem for the first time ever as well; just the other day… I have downloaded 100’s of the logs too, without any problems. It seems, in my case, that the ZIP file got corrupted during the conversion process on the REACH? It was a fairly long observation, not sure if that contributed to the problem…
I ended up using PuTTY (specifically PSCP.exe) to download the UBX file and converted using the RTKLIB RTKCON program. It worked great!

If you’re not familiar with this process, Google EMLID REACH with the programs I mentioned above and you’ll find the answers you’re looking for.