Transferring RINEX file from M2

Hi there. I have recently purchased a fixed wing drone which is fitted with a Reach M2 and I have a REACH RS2 base station. Transferring the RINEX files from the RS2 is no issue at all but trying to download the RINEX file from the M2 is proving to be problematic.
I find it takes ages to download (up to 15mins at times).
Today I flew a mission of around 1300 images and the RINEX file was around 47MB. I cannot seem to download it. The download indicator circles for around 30mins and then eventually a message comes up saying “unable to download”. I have tried this using Reachview 3 on an Ipad and also Adnroid phone and even tried to login through 192.168.42.1 and download like that but no joy…
This is a rather important mission I flew and I really need to retrieve that RINEX file.
please provide help. Thanks

Hi Grant,

Welcome to our community forum!

Please provide me with the following information about this issue:

  • Can you download other logs from the list (UBX, LLH, other RINEX)?

  • Have you tried to download logs only via hotspot, or you tried an external Wi-Fi networks as well? If not yet, please try to connect Reach to Wi-Fi and download again

  • Screencast of the issue when it occurs in the app and in Reach Panel (192.168.42.1)

  • ReachView 3 version on both iPad and Android, the phone model and Android/iOS version, Reach M2 firmware version

We can try to derive this data during the remote session. If you need it urgently, please contact us via support@emlid.com.

Hi Kirill.
Many thanks for the help. I arrived home today and managed to download the RINEX from the M2 once the unit was actually connected through our home wifi. I was in a hotel last night and was trying to download direct from the hotspot from the M2.
I have processed through Emlid Studio but only got 8.7% Fix, 8.1% float and 83.2% Single?
I had a surveyor shoot the coordinates of a peg in the ground for me (WGS 84 and ellipsoidal height) which I entered into my RS2+ once I had it set up over the peg. I then imported the RINEX file from the RS2 into E.Studio but the coordinates where not the same as the surveyors so I changed them to manual coordinates and entered the correct position but the it came back with 83% Single. I also tried to process again using the coordinates from the RINEX file and it came back with the same values as above?
Am I doing something incorrect here?? I usually get around 90% fix but that when I just allow the RS2 to calculate its own position and not enter the position of a known survey peg.