Third crash hexacopter

16-06-01_21-32-36.bin (543.4 KB)

After 1 minute in auto mode has started crashing down to the ground.

What was the cause? Speeding? At the end three broken propeller and landing gear leg.

You have a high vibration and a lot of errors.

Read please this and this.

Thank you very much for your help

The blue line is your RCIN on channel 3 (throttle). Which means you don’t fly manually.

Your Current looks negative, this shouldn’t be possible.

Your battery is empty

I think you should try to look into your log yourself and don’t perform any auto modes, as you will just harm other people.

I 'm testing in the field where there are no people , try to fly with 3g / 4g and waypoints. I have tried know that happens with the logs but I would like to know more opinions . I not clear 100% that has occurred. Thank you for your help.

Start testing with 2.4 ghz radio and not 4G. This is something in case everything else works. I mean, there is a high chance that you compass is distorted and your WP tests wouldn’t work even in theory …

16-06-01_21-10-19.bin (1.5 MB)

I think the problem is the high vibration, here is the log from other flight.

and the battery fail-safe

16-06-02_19-58-58_2.bin (2.4 MB)

Solved the problem of Vibrations , now 50% less :slight_smile:

16-06-02_20-28-15.bin (1.5 MB)

Now another flight, with ArduCopter 3.4.rc1 and the new NKF (nerual kalman filter)

Again battery failsafe ;D Looks like you have a 5 Ah battery and you draw 30 Amps. Your battery monitor notices a huge voltage drope, because the resistance increases and the copter goes down, exactly like all the other times. I mean, you repeat over and over the same mistake …

Have you use a copter calculator?
For example

Failsafe battery is because I is not calibrated. I changed the parameters , the failsafe now does not appear. But I still have it properly calibrated .
The crash I think it was the speed , and I’ve tried to 6 m/s to reach the first waypoint leans dangerously … during the accident flight had a speed of 8 m/s … but in the logs arrive 9.6 m/s … a little strange.16-06-03_13-34-00.bin (821.8 KB)

I wonder a bit why the channel 3 input went up to 2000?!