Strange connection loss

I have 2no. Reach RS units that I am using, set up as base and rover. Two weeks ago I used them successfully (with ReachView 3 app on iOS) on a rectangular piece of land approx. 2.2ha, relative accuracy is fine for what I need right now. Yaaaiiee, happiness, all worked fine and smoothly at that! Then last week I was out at a mate’s newly acquired piece of land approx. 3.0ha (approx. golden ratio proportioned) in a rural area, would you believe the units would for the life of me not keep a connection? Exact same equipment and configuration as the week before. I struggled to establish a connection, but as soon as I moved a mere couple of strides the connection would drop, either rover or base or both would drop connection, also connection between iPad and mobile hotspot seemed flaky at times. Eventually I had to abandon the visit until such time as I can figure out what was the matter. Clear skies (perfect day really), 18+ satellites, freshly charged, no visible possible interference sources…

I chalked it up to someone artificially creating interference (jamming?) as one of his new neighbours did drop by to warn us about the drone in the air and that there is a trigger happy bloke living not far from his property. A day wasted as it is 150 minutes drive one way…

Does anyone have any ideas here? What it could be, or how to resolve it? I find the ReachView 3 app much easier to use and much less intimidating so would like to continue using it.

1 Like

Hi Julian,

Could you please clarify, had you tried using your Reach RS units in other locations except mentioned in your message? Did you manage to catch this behaviour again in other surroundings?

Do I get it right that both units are in hotspot mode and the Wi-Fi connection of the units drops out as well as the connection between the base and the rover? Could you please share the raw data, solution and correction logs from both units so that I could look into the issue deeper? You can either send me this data via PM or email it to

Hi Artem,

I’ve had the one receiver for a little longer than a year, the second I’ve had since early in the year. Figured I needed two really. With world events I’ve not been using them since getting the second, these are my first two outings, the first outing worked great the second not at all.

I’ll see if I can retrieve the info (newb) and send them on to you in a PM.

Hi Julian,

Please, keep me posted.

Hi Julian,

Have you had a chance to test the connection between the units?

Hi Artem, I’m only getting back to this now again as I’ll probably need to use the 2no. RS units again shortly. I’ll PM it to you shortly.

Hi Julian,

Thanks for your patience in awaiting the reply.

I’ve checked your logs. The signal quality should not affect the solution. Let’s cross-check if LoRa parameters are fine.

Please, perform the following:

Record the new set of logs and PM them to me if you still can’t get a fix.

Thanks Artem, I’ve done all of the above and will let you know if I experience any difficulties.

Hi Julian,

Please, keep me posted.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.