Static EMLID RS2 RTK moving on the map

Hi,

I have recently setup my EMLID RS2 as a base station in the open desert. However, I have noticed that RTK keeps moving on the map on ReachView app as shown below. The antenna is highly secured and is static.
Any idea why this is happening? It seems quite significant (almost 3m) over few hours

Emlid RS2
Firmware V28.4

If your receiver is not receiving corrections and FIXED it will wander.

Would having PPP from CSRS as manual base coordinates help it get fixed?

1 Like

Yes. Once you run PPP, then you will do the stop and go routine with Em studio and key in the corrected coordinates and run against your CSV from RV3.

I did manual base correction which I got from my PPP from CSRS service.
The antenna still moves on the map as below. Am I missing anything here? It is properly attached on a fixed structure and should never move like this.

You need a source of correction, not just a coordinate. It can be another RS2 or a NTRIP service. Configure it in Correction Input on the unit

You need two receivers, for rtk.

One is the base that creates corrections on a known point. ( or buy corrections from a provider who has a base )

The other the Rover, that receives the corrections, fixes, and finds the unknown point.

PPP only finds the absolute position of one unknown point.

Yes, I understand that.
I’m using this current antenna as my ultimate base station that sends correction to other rovers over NTRIP.

My issue is, why does the base station wander around on the map. Shouldn’t it be fixed and very precise. Because of this base station weird movement, every time I turn on the rover antenna it gives me a different location.

This antenna is the base station antenna that must send correction to other rovers.
Not sure if I’m missing anything here…
Below are the settings for my RS2 base station:





I think you’re having some confusion here. Once you get the PPP results, you need to change the base mode to put in those manual coordinates. That way the base is not averaging single positions. In averaged single, you are going to be fluctuate around a meter.

1 Like

The base has to wander to make the corrections, those errors are the corrections.

The base knows its physical location it should be at on the planet. But it will still see movement, these movements are error, that is sent to the rover with rtcm3

The rover also is trying to determine its position, but unlike the base it does not know if the movement is true position or error. Because it does not have a physical benchmark.

Once the Rover gets the corrections (error at the base), It can “fix” its position calculation because now it knows what movement is actually error.

There is some more complex stuff embedded in rtcm3 too, but basically thats how it works.

2 Likes

That’s exactly what I did.
After getting the PPP results from CSRS. I manually put it as the base coordinates on the base station. But the base still shows average single and fluctuate by a meter or two. As shown in the images below:


Hmmm Thank you.

So I should assume this movement is very normal for a base station with PPP? I’m very new to this but I just find it very strange.
Also, shouldn’t the solution be fixed rather than floating?

1 Like

Hi Layth,

There’s a rich discussion here! Let me sum up how it works:

  1. You determine the accurate base station position (with a PPP service, for instance)
  2. You enter the accurate coordinates in the Base mode → Manual on the base. Since then, the base will transmit these coordinates to the rover. And the rover will calculate its accurate position.
  3. Still, the base will continue recalculating its position from the satellite data. Your base doesn’t receive any base correction itself, so you’ll see a Single solution in the Status tab. It’s fine.
5 Likes

That is correct. You are not giving a fix or float solution to the base. You have already gotten a fixed result from PPP. The base just still considers itself in single mode but you have manually override it it with a corrected position.

4 Likes

Alright. Thanks a lot!

3 Likes

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.