Sound of RS3 Beeps Stays at 100

Until App version 10.7 this problem still exist.
set to 40 or 60 just small sound.

Hi Ivan,

Welcome to our community!

Do I understand correctly that the sound of your Reach RS3 doesn’t change after modifying it in the app? Which firmware version is your receiver on?

I tried to reproduce it, but it worked fine with Reach RS3. Are you using an Android or an iOS mobile phone?

Hi kornel.nemeti

Mobile Phone: Samsung Galaxy A33 5G - Android 14
Emlid Flow : 10.7
Receiver : 31.8

and yesterday it happened again, I set to 60 before working on the site.
bump… the volume goes to 100 after 1 hour.

Hi Ivan,

Can you please check if you experience the same after setting the sound on the Reach Panel?

If so, we’ll need a full system report of your Reach RS3 to investigate your case. You can also send it to to keep it private.

Hi there,

Full System Report is sent to support email.

thank for you’re help.


I received it, thank you. Let me check it, and I’ll get back with the updates.