Sorry, reachview is not responding....?

  1. Firmware image and ReachView version.
    Firmware image I don’t know, but I bought them refurbished a month ago and they were sent out with updated firmware. ReachView is the latest version, but not Reachview 3.
  2. [System report]
    I can’t do this, I will explain below.
  3. Detailed problem description. How does observed behavior differ from the expected one?
    I was setting up my Reach units and going through the Base and Rover setup video: https://docs.emlid.com/reachrs/common/quickstart/base-rover-setup/
    Unbeknownst to me I had skipped one step, everything went fine and when I got to the end to see if they were set up correctly they were not communicating it seemed (only colored bars, no grey and colored bars like in the video). I looked at the video again and saw that I had skipped the step where I turn on their hotspot. Its around minute 1:44. I enabled their hotspot and went back to the app. Now I ran into the problem. I could see the Units as I had configured them (reach-base and reach-rover), but when I click on them it says: Sorry, reachview is not responding. I tried reaching them through the browser but it just gives a dark screen and loads forever.
  4. Your step by step actions.
    Just described them :slight_smile:
  5. Picture of the setup and connection scheme.
    ?? I can’t reach them so I cannot add pictures.
  6. If using any additional hardware please provide exact make and model.
    No additional hardware.

Anyone have any ideas?

Hi Bram,

Do I understand correctly that you’re working with Reach RS+ units? It’d be also great if you could share their LED statuses with us.

Yes, they are RS+ units. I will share their status tomorrow when I get a little time.

Alright, I just booted them both up and this is what they show:

PWR: Normal operation
NET: Client Wi-Fi mode
STAT: Normal operation

Is there any other info I can provide?

Hi Bram,

Thanks for the details.

May I ask you to download ReachView 3 app on your device and check whether it’s possible to connect to RS+ fine? It’s available in Google Play and App Store.

I’ll see if I can try that tomorrow.

Hi Bram,

Have you had a chance to check it with ReachView 3?

Hi there, sorry for the late reply. I cannot tell you more at the moment because I am in a different place and my Reach units are not set up with this wifi network. I can’t seem to find out if I can set them up with another wifi so I cannot login. I do notice that they show up differently than I had named them the last time, at least on the wifi network.

Their names used to be:
Reach-rover
Reach-base

Now they show up as:
Reach-rover:BF:15
Reach-base:02:C6
In the Emlid App that I tried to use before, only the Base is showing up like normal. Whilst the Rover doesn’t show up at all.

Their LED statuses have changed as well, whilst I didn’t really do anything…
Before:
PWR: Normal operation
NET: Client Wi-Fi mode
STAT: Normal operation

Now:
PWR: Normal operation
NET: Hotspot mode
STAT: Normal operation

I just tried to ciick on the Base that does show up in the app, and it now allows me to go see it. But this is not the setup I had before where it was a connection between my phone and the two units, so that doesn’t say much.

I am more confused than last time :slight_smile: But I will try again when I get back home. I am going to give up on the App for now and try to use my laptop to login.

Cheers for the response, life got in the way.

Hi Bram,

Such naming appears when your devices are transmitting their hotspots. Please check if you can see their networks in the Wi-Fi settings on your smartphone.

If you’re connected to the Base’s network, you will be able to see only it in the app. To see the rover, you will need to reconnect your smartphone to the rover units’ network.

To see both of the units in the app, they both should be connected to the same network. For example, it can be the hotspot of your smartphone or the external Wi-Fi network. You can check out the Connecting Reach to Internet via Wi-Fi guide to find out how to do it.

Please make sure that the external network broadcasts on 2.4 GHz. Reach receivers can work on this frequency only.

Hi, yes. I finally got a whole day to struggle my way through this. LOTS of reading, videos combined with trial and error got me to a point where I can do a survey! YES!
The issue I am running into now is that I am not always getting a reliable FIX. It happened a few times, and when I did get a good fix I was able to confirm their accuracy afterwards by choosing the Stake Out option. I got a green light on both all points.

I will try to make screenshots of my settings but my phone is charging now. Is there any simple way to getting a better fix?

For instance, my Base is standing near a small apricot tree that is coming in to leaf just now. Do leaves and branches interfere with the connection at all?

Absolutely. Any solid object, aside of certain plastics that can be transparent to some radio wave frequencies, can greatly affect either quality of GNSS signal reception or LoRa communication. In the case of RS+, I’d wager it’s more a problem with the former as single frequency requires perfect sky conditions for good accuracy.

2 Likes

Cheers Gabriel, I will try to set it up in a more open space. And when you say perfect sky conditions do you mean a clear blue sky?

I just managed to survey our 3000m2 plot! Its not gonna win any beauty contests but I can try to open it up in QGIS now.

I moved the Base to a more open piece of land and it did much better. I will probably do a more professional survey in a few days when we get clearer weather. Set out a grid and take readings (points? fixes?) every few meters.

Thanks everyone!

2 Likes

Just having a sky clear of obstructions, with the lowest visible horizon possible. That way you minimize cycle slips (loss of signal) and can track a satellite the longest time possible.

1 Like