(SOLVED) RED LED problem - Hotspot does not work

I was working well with RTK REACHE but yesterday I tried to update it and before finish it happened an error. Since then everytime I try to turn it on, the LED RED is on, it does not connect to my WIFI network and the hotspot does not work either.

I tried to instal the intel_edison_setup_win_v2016.2.007 but in the USB Drivers part happens an error and it cannot finish the install.

Who can help me with this? Thank you.

Hi Sebastian,

Could you provide more information the error with screenshots?

Above there is the instalation problem and below there is a short video with the hardware problem.



Have you tried running the “repair driver” option with the same intel tool?

No, I have not been able to finish the installation of that tool, because always show me that error.

This one?

I cannot see that option, the first time it shows me USB drivers installed in yellow and the option says Installs drivers.
Like this:

While it is installing the drivers is when it shows me the error.

This topic was automatically closed after 100 days. New replies are no longer allowed.