[SOLVED] Reach RS is stuck at scanning network

Hi everyone, I think I need a bit of help here and I don’t want to mess this up :slight_smile:

  1. Firmware image and ReachView version.
    I Dont remember, my last update was around August 2017. And this is a Emlid Reach RS model RSS-1 that I bought around June 2017.

  2. Detailed problem description. How does observed behavior differ from the expected one?
    The module is stuck at scanning network. Also when there is not wifi around. I let the module run for about an hour, and the problem remains.

  3. Your step by step actions.
    I don’t know what happened, but I wanted to update the firmware of my Reach RS at work. I used the module last summer, and it was working perfectly, until yesterday.

I opened my Reach RS and get into his hotspot. I tried to update the internet settings in the Reach RS according to the network at work. I probably entered the wrong id/pw because now, my Reach RS resetted and was stuck in scanning mode (fast flashing blue light). I was not able to connect to his hotspot netheir on the internet at work using (fing) because the light indicate that it’s still scanning…

During the process, I also plugged my Emlid Reach RS on the computer to recharge it but my computer also installed some drivers of the Edison (wonders if this is the culprit).

If anyone could help me with that… I would be gratefull!

Have you tried flashing?
https://docs.emlid.com/reachrs/common/reachview/firmware-reflashing/

1 Like

Not yet, I wasnt sure if this was the right thing to do.

Thanks for the fast response, i’ll try and see where it goes.

Thanks!

Did you successfully flash your Reach RS? Otherwise you could just turn off Reach RS and all WiFi networks. Then turn on Reach RS and it should enter hotspot mode with solid Blue LED. Then you can connect to it’s hotspot, delete the previous WiFi settings, and enter new WiFi settings.

I reflahed it and it worked perfectly,

Thank you very much! :slight_smile:

2 Likes

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.