[SOLVED] MEGA hosted PI2 Image Issue

I read "DOCS Real-time Linux for RPI2"
http://docs.emlid.com/Downloads/Real-time-Linux-RPi2/
and see SD card image link to MEGA.
https://mega.co.nz/#!0VZFzbwC!6tTzWFKl8jdR4Q52A9A03wYyAPghIDKtxGpavNMBKn4
The link works correctly, however the file fails to download. The website is always retrying and does not download. I am using Macbook air safari which seems to work correctly. I ran across an old post that had old links that didn’t work. Any suggestions on how to downloaded correct RPI2 image-file?

I received NAV103 last week. This will replace my Pixhawk (ArduPlane) because I can not find reliable OSD. I am interested to see if I can get video out of the 3.5mm jack and use my reliable 5.8g Video link, so I can fly FPV. I don’t see how I can get 1Km (what I experience now with 5.8) out of a wifi USB. I am concerned for latency and weak signal. I would like to try fixed wing VTOL by four rotating motors as well.

Your documentation is very well written. I am hopeful this system will give less trouble than my Pixhawk has.

Thank you for providing an exciting alternative,
Justin

Hi Justin,

Seems like Mega is having some problems. Here’s an alternative link for the image:
emlid-raspberrypi2-raspbian-rt-20150401.img.xz

Please share more info about your build while you work on it:)

Thank you, It worked!

Justin