Setting up Wi-FI "Sorry, we were not able to reach your device"

I received my unit but I’m not able to create the wifi hotspot I tried to reflash with laptop (windows) BUT again I’m not able to find the ip addrees

It has done that every time for me, try connecting to it anyway either through http://reach.local/ or through its assigned IP address.

This page is being shown when page times out to reconnect to your device, it does not mean that the device is faulty or connection has not been established! Despite its scary looks it actually isn’t a sign of error.

We are using Intel scripts for setting up connection to Wi-Fi and they are not ideal, we intend to rewrite them, but it is going to be time consuming.

In your case if you could connect your laptop to “dlink-5F81” network and look up for Reach new IP address using one of the methods. Then enter the IP in your browser and you should see ReachView app.

Hy Igor

I’m able to see the wifi connection but I tried to open the app with my samsung galaxy alpha but I can’t open the webpage instead with ipad I’m able to do this do you think that samsung smartphone had some problems with your app ?