Setting up Pixhawk with a Reach GPS

I am following the instructions for connecting a Reach GPS to a Pixhawk using the Mission Planner Ground Control Station (1.3.56). I had no problem until it came time to set specific parameters in the Full Parameter list which should appear under the Config/Tuning tab. Is this hidden? What do I need to do to make this list appear?

Hi Nigel,

Have you connected your Pixhawk to Mission Planner? You can’t see the Full Parameter List without connection

You need to configure the mission planner GUI to show advanced settings.

Hi Nigel,

According to other topics on the forum, I suppose you’ve dealt with this problem. Would you mind sharing your solution?

Sure. In the Config/Tuning tab you need to select “Advanced” in the Layout drop down box. Then the Full Parameter List appeared.

1 Like

Cool, thanks for your reply. I think the issue solved, so I close this thread.