RTKPOST Static Options Settings

Hi there, i would like to know what are the specific settings from the Options Tab in order to process Rover points from a Base Known Point.

The RTKPost keeps using the Base Average Position and not the coordinates i am giving it to the Base Station

Can you please help me with this?

This is what i am choosing, in the Positions Tab i choose Base Station Lat/Long/Height and type the known coordinates

image
image
image
image
image

My Base known coordinates are:
25.730391383
-100.315002944
497.4220

Here are the logs too
Base.zip (1.6 MB)
Rover.zip (2.3 MB)

rtkconv !?
raw data needed *.UBX
:slight_smile:

Hi Ryszard, here are the UBX files, please let me know if you need anything else that helps you

Regards
Base_ubx.zip (1.9 MB)
Rover_ubx.zip (2.4 MB)

Hi Erik, here probably one mistake at the beginning is the cause. I checked through the station with CORS. the interval on the base is 1 second and the rover is 0.2 seconds. then the consequences of these errors.
Regards
ROVE0750.pdf (98.7 KB)
report_2018-03-16_Static.pdf (886.8 KB)
20180316.zip (3.4 MB)

So both of them should be exactly the same interval? either 1 second on both or 0.2 seconds on both? If that is the case, why either BASE or ROVER can be correctly processed when using the MTY2 which sampling is 30 (also different). I just want to understand

Regards

No. I only compared your rinex files with my, which I checked by postprocessing. Intervals can be different.
Before rtkpost, it is necessary to check what arose from rtkconv.
Regards

Please try again with an updated version of RTKPOST.
https://docs.emlid.com/reachrs/common/tutorials/gps-post-processing/

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.