I am getting no OBS data when trying to RTKPOST. Normal up to this point. I am using a known point. I have tried 0, +5 and +6h.



Delete your RTKpost ini file, and try again. Usually solves it.

1 Like

Just tried it and the same thing. We are in USA CST and Daylight Savings time. Should I add 5 or 6h? I’m pretty sure I added 6 in the past.

I verified that the base has 3mb and the drone has 8mb. 1v10

Converted files.

ML CW 042919.zip (4.6 MB)

I guess I will process the whole thing and try the pictures in two sets. My problem is that I did a multi-battery drone mission and it duplicated a column… I have the images separated so hopefully it doesn’t try to jump all over the place.

Not positive how, but I ran the data again this morning and it processed correctly. It was not working with my default settings so I deleted the INI as @wizprod suggest, reconfigured to my original defaults (not loaded) and it gave the same error. I went back through the settings this morning and notice that the elevation mask was not correct. So I reset it to 12deg as I had before. Reran and it processed correctly. Thanks for the assistance!

I will also note that to get the events_gpx to work I had to make sure to turn on output of elevation and time… :upside_down_face:

Weird indeed! But glad it is working now at least.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.