RS2 stuck while activating hotspot / receiver not accessible

New to Emlid RS2, so apologies if I repropose an old topic.

My RS2 is accessible from mobile whrn both devices are connected to my home wifi but the receiver cannot be accessed from the mobile via RS2 generated hotspot. When I turn off the home wifi and restart the RS2, the white wifi simbol turns on, I can see a Reach:Xx:Xx wifi, I can connect to it but the five round white lights above the main button keep on blinking from left to right and there is no way to get them to stop. Emlid Reach App on my mobile cannot detect the receiver via the hotspot therefore I’m totally stuck.

Tried flashing, no changes. Tried updating to beta version of firmware and to App Reach 3, again no results. I’m honestly lost…

Any help here?

Hi Lorenzo,

We’re here to help you in resolving such questions, so no worries about it :slightly_smiling_face:

Please, try to access the Updater page when the device is connected to Reach hotspot: to do this, you need to enter the in the address bar of any browser. It’d help a lot if you post the screenshot of it here.

Try to get outside. If this is your first time booting RS2 I would suggest to do it outside, so it can receive some satellite signals. Sometimes it works for me.

1 Like

Hi Lorenzo,

How is it going? Have you managed to access the Updater page?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.