RS2+ PPK giving FLOAT instead of FIX

I have a RINEX file from the RS2+ that is only producing a FLOAT result when I run static PPK in emlid studio. All other RINEX files that I have run PPK on with same emlid Reach settings have produced a FIX, but not this one. Any advice on why this is happening? Have tried unchecking GLONASS and doing a combined filter type as suggested in other posts but it did not solve the problem for me.

Can you upload the raw-data with I.e. WeTransfer, so we can take a look?

Hi @fain.mcgough,

I agree with Christian, can you share the logs so I can look into it and see if the solution can be improved? You can also send this information privately to

Hi Olesia

I have the same problem trying to process ppk, I only get a maximum of 10% fix, I have made 3 attempts, could you please comment on my files:


Hi Alberto,

Let me take a look at them and come back to you once I have any updates.


I was able to average 9 points out of 20 in a Fix. Here’s a link to the solution I got.

Here are the settings that I used:

I also shortened your log time and removed some satellites that didn’t improve the solution. The converted file is also in the link above.

The logs from the rover have a lot of cycle slips, which are shown as red bars in Emlid Studio. These occur when the satellite signal is interrupted.

It usually happens because of the conditions/interference. Do you have something like that nearby?