RS2+ base shows as OFFLINE on emlid caster

I have a Reach RS2+ with 31.3 firmware

I want to set up my RS2+ as a base station for the rtk correction, so that my OXTS AV200 can get the correction. I won’t go in details on the rover part as I don’t think it’s where the problem is. Basically I have set up the base as described in Free and Simple NTRIP Caster for RTK RTCM corrections, more specifically:

  • I have connected the RS2+ via phone hotspot
  • via app i set up the base output section with NTRIP and the info i found on my emlid caster profile

Now I would expect to see the Mointpoint to turn Online, but it is still Oflline.
Also on the OXTS side, when i’m trying to configure it I can’t find the mountpoint aswell (it would be the MP14092)

I’m mostly working inside with no satelllite and i can’t get any correction signal in the status section, but I also tested it outside with single correction active and nothing changes. I’d work inside until I have resolved this issue because I don’t expect it to be linked to this, but if for some reason i need to have gps signal to create the mountpoint (just create as in set it to online, not actually receiving corrections on the rover) tell me so please. Thank you

Little bit late to the party, but I’m having the same issue. Except that my NTRIP is working right now, although is showing Offline in the “My mount points”.

Hi @stefano.fiore and @rsurveyor1 ,

Could you tell me what Mount Point are you using and check if you can get corrections from the mount point when the receiver is outside? Thanks!

Hi Ruth, my mount point is MP14092.

So far I was able to test it again (outside) with a sim card instead of hotspot wifi from my phone and i managed to get the mountpoint online a few days ago. Then I tried again yesterday morning and I couldn’t get it to turn online, but then tried again with in the afternoon and it went well.

I have not changed any parameter and i checked that the internet connection was working fine ( I had the RS2 now as an hotspot FOR my phone and i can access internet with it) every time I tested it. So to me the biggest issue seems to be the lack of reliability. Do you have any advice to make sure I can test reliably ?

We’ve received reports from other users experiencing mount point offline issues despite receiving base corrections, and our devs are looking into it now. Could you please check if you can receive corrections even though it’s offline?

Hi @stefano.fiore and @rsurveyor1,

How’s it going? Our devs have rolled out a fix for this. Do you see your Mount Points go online in Emlid Caster now?

Hi Ruth, thanks for the update. I never came back to you with an answer because so far I’ve been able to see the mountpoint pretty reliably on emlid caster.
I’ll let you know if the problem comes back in my future tests. Thank you!

1 Like

Everything looks fine now, thank you for the feedback!

1 Like