RS+ Wont Come Out of Single Solution w/ Manual XYZ Coordinate Input

Having difficulties getting RS+ base unit to get into FIX mode after input of XYZ coordinates in Manual and positioned over govt survey control marker. Doesn’t depart SINGLE solution after several minute wait Vertical and horizontal accuracies are no less than 5 to 6 meters. We’re preparing for a drone project over approx 30 acres which requires centimeter accuracy for cut and fill planning for grading project.

Settings: see System Report attached

YIGO GG_NGS_Data.pdf (85.4 KB)

SystemReport_adawley_13Jan2021.zip (854.7 KB)

Before creating a new thread please refer to ReachView app docs.

In case you are creating a thread about an issue it is necessary to provide following information to get help:

  1. Firmware image and ReachView version.
  2. System report.
  3. Detailed problem description. How does observed behavior differ from the expected one?
  4. Your step by step actions.

Is the base set to static or kinematic?

Are you running dev firmware 2.25.1?

No, v2.24.2

Kinematic. Is this necessary on order to establish fix? While troubleshooting I reverted unit back to Average Single from Manual to see if I could establish position with better accuracy but had similar results.

Hi Art,

Reach base should not change the Single status to Fix after inputting its coordinates, so it is normal.

Solution status can become fixed if the receiver is getting corrections from a correction source. In your case, the Reach base should remain Single, and the Reach rover should become fixed while getting RTCM3 messages from the base device.

This video guide should make the setup clearer:

Do I get it right that you want to do aerial mapping? In this case, you don’t need to work in RTK. UAV mapping workflow is covered in our docs in details:

2 Likes

Thanks, Tatiana, This helps to know that base would never come out of Single status; makes perfect sense. Was so used to seeing transition to Fixed from Single when not over known point that I assumed I should see same thing. Quick question; I still have base unit programmed for Kinematic for collecting GCP’s with rover. When base unit goes into correction mode accuracies for vertical and horizontal should I be seeing values near centimeter accuracy? I haven’t been able to get anything less than 5 to 6 meters.

Finally, should I be running dev firmware 2.25.1?

Back to the drawing board!

1 Like

I am pretty sure in the docs, the base is set to static. If you follow the docs explicitly they tell how to set up both base and rover.

1 Like

Thanks and you may be right. I did follow the setup instructions explicitly however there was no reference I could find as to how rover and base should be set (Kinematic or Static) when inputting manual coordinates. The only setup I could find instructed that kinematic should be selected on base unit if collecting GCP’s with rover.

Hi Art,

Positioning mode is an RTK setting so it should be configured on the rover unit. On base, you don’t necessarily need to change Kinematic to Static.

Nope. The accuracy shown in ReachView indicates a precision of rover measurements calculated relative to the base device. If the receiver (the base, in your case) doesn’t accept incoming corrections, it will provide an accuracy estimation assuming it defines its position relying on satellite data.

Suppose the base is set up on a known point with manually entered coordinates and kept unmoved. In that case, the accuracy of its absolute position relates to how precise you located the receiver on the point and how accurate the coordinates of this point you entered in ReachView.

I’d recommend keeping working with stable release for now. We always backport all the important features and fixes to the stable branch so you don’t miss anything. Dev versions are great for trying new features but they are not tested long enough to guarantee it will work flawlessly.

1 Like