RS+ Waiting for corrections

A few month ago I used the app to connect to the emlid rs+ and everything was working fine. After not using the app for the last two months I can no longer properly connect to the rs+. The status stays on “waiting for corrections”. Could it be because of the update? My coworker has no problems connecting though. I reinstalled the app and even chose a different mounting point but nothing solved the issue. Am I missing anything?

Hi @el5462,

Welcome to our forum!

Does anything change if you place the receiver outdoors where it can receive the GNSS signal?

Did they say they were using it indoors? Not everything can be pinned on user error.

I know the receiver needs to be outdoors. My issue is that it worked just fine a few months ago and now it doesn’t, while I haven’t changed anything in my settings.

Hi @el5462,

I see. It shouldn’t be related to the firmware or app update. But we’ll find out what could be the issue here. You mentioned that your coworker has no issues with the connection. Do they use the same NTRIP service on the Reach receiver?

You also said that have chosen a different mount point. Did it load the list of the available mount points or you had to enter it manually?

Are you using the domain name of the NTRIP service or the IP address? If it’s a domain name, can you please try to use the IP address? In some cases, this can help.

Thanks for following this up!
Yes, we all used the same NTRIP. There was a list of about 6 or so mount points, all with the same distance, so I tried a few different ones but it made no difference. I was using the domain name and have now tried using the IP address, but that didn’t help either.

Hi @el5462,

Thanks for the details!

Can you please share the Full system report from this receiver? I’ll check what internal records show about the connection to NTRIP. Probably, we’ll find the cause of the issue there. Please send it to support@emlid.com, I’ll take your email.

1 Like