Rover staying on single solution status

My Emlid Reach RS+ stays on single solution status even when receiving corrections via NTRIP. I tested it when having a clear view of the sky for at least 30 min, and it stays on single. However, if I connect it to a different mount point (almost 800 km away), the solution status changes to float immediately, so I suspect some kind of problem with the base station I am using (the one nearest to me). Other mount points near me also are not working. Here is some information on my setup :

  1. Reachview version : 2.16.2
  2. [details=“Simple system report”]
app version: 2.16.2-r0
'wifi_status, interface: wlan0':
- wifi_mode: infrastructure
- ip:
  is_added: true
  is_connected: true
  is_visible: false
  mac_address: 28:ED:E0:D6:43:79
  security: wpa-psk
  ssid: dlink
  uuid: 8a141773-b812-46a5-9b45-ddc44b1c5129
base mode:
  base coordinates:
    accumulation: '2'
    antenna offset:
      east: '0'
      north: '0'
      up: '0'
    - '0'
    - '0'
    - '0'
    format: llh
    mode: single-and-hold
    enabled: false
    format: rtcm3
    path: tcpsvr://:9000#rtcm3
    type: tcpsvr
  rtcm3 messages:
      enabled: true
      frequency: '1'
      enabled: true
      frequency: '0.1'
      enabled: true
      frequency: '1'
      enabled: false
      frequency: '1'
      enabled: false
      frequency: '1'
      enabled: false
      frequency: '1'
      enabled: false
      frequency: '1'
  discoverable: false
  enabled: false
  pin: '***'
correction input:
    enabled: true
    format: rtcm3
    path: (removed for privacy reasons)
    send position to base: 'off'
    type: ntripcli
    enabled: false
    format: rtcm3
    path: :9028
    type: tcpsvr
    format: RINEX
    started: true
    version: '3.03'
    format: RTCM3
    started: true
    version: null
  interval: 24
  overwrite: true
    format: RINEX
    started: true
    version: '3.03'
    format: LLH
    started: true
    version: null
  air rate: 2.6000000000000001
  frequency: 868000
  output power: 20
position output:
    enabled: false
    format: nmea
    path: bluetooth
    type: bluetooth
    enabled: false
    format: llh
    path: :9001
    type: tcpsvr
    enabled: true
    format: llh
    path: :2014
    type: tcpsvr
    enabled: true
    format: llh_ext
    path: :2015
    type: tcpsvr
rtk settings:
  elevation mask angle: '30'
  glonass ar mode: 'off'
  gps ar mode: fix-and-hold
  max horizontal acceleration: '1'
  max vertical acceleration: '1'
  positioning mode: static
  positioning systems:
    compass: false
    galileo: true
    glonass: true
    gps: true
    qzs: true
    qzss: true
    sbas: true
  snr mask: '35'
  update rate: '1'


RTK settings :

RTKPlot of rover data :

RTKPlot of base data :

I will not include the RINEX data due to privacy reasons. While I am aware of the SNR of the data is not that great (there were no better locations right now), the mount point from 800 km away still is able to provide a fix, so I am sure the SNR is not the problem.

What notes do you read when looking at the bottom of the Correction Input page in ReachView? Is there something written there about which RTCM3 messages are being received?

Please show a picture of your NTRIP settings too.

Hi @jonathan1,

In that case, it’s better to ask NTRIP caster support if these stations are OK.
Also, if you can provide me with a modified login/password in DM, I’ll try to make a test.

Please, show your NTRIP tab, as @bide mentioned.

As for the logs, they look quite good, can’t see any issues.

Thanks @bide and @andrew.yushkevich,

Here is my Correction input tab :

There’re no needed L1 RTCM3 messages in the NTRIP stream, only L1/L2.
The minimal subset that is required for Reach to function is 1002 and 1006 messages.

Can you ask your NTRIP provider if these messages are available?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.