Rover disconnects from RV3

I accomplished the same problems
RS2 FW26.1
and latest Android Reach View App
Didn’t change when I used my tablet and smartphone.

Sometimes it connects but it loses the wifi connection before the point is collected/saved (30s measuring time)

In the office I can connect to the RS2 but only with the home wifi network.
Never had problems before, so I think it is a firmware problem :frowning:

Hi Marius,

Thanks for the report!

We’ve tried to reproduce the issue with the disconnections but were unable to. That’s why it’d be really helpful if you could share the screencast of the issue.

Could you please elaborate on this? Do I get it right that you can’t connect Reach to any other network but your office’s Wi-Fi? (2.6 MB)

Hi Polina,

I’ve been out in the field to check it myself.
I had a connection problem with my tablet (see the attached video)
Probably my smatphone caused the problem when RS2 tried to reconnect to my smartphone instead of keeping a connection with my tablet. After turning off my smartphone wifi I had no more connection problems.

At the previos connection problem yesterday:
I had been within the reach to several known wifis so maybe that caused some problems. (smartphone and tablet tried to connect to the building wifi instead of connecting( staying connected) to the RS2.

If I don’t use the RS2 network, everything looks fine, as I tried to explain before, connected to my office network no connection problems.

I think it is a mistake on my side. But if it will happen again I will let you know.

Thank you for asking again :slight_smile:

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.