Rover and Base on 2 different networks

Hello everybody,
just received and configured 2 devices, base and rover. I did the first setup for both but maybe I messed up. I have created a different wifi network for each device. So if I set my base up iI need to disconnnect from the base wifi and connect to the rover wifi. Probably I should have linked the 2 to the same wifi network? I can also see the 2 devices have the same ip. How can I reset them so I can redo the first setup, name, etc again?
Thank you

1 Like

I would actually prefer to have two different SSID’s as to not accidentally log into the wrong receiver. They talk to each other via radio or a 3rd network so there’s no reason for them to talk directly to each other via Wi-Fi or Bluetooth.

1 Like

Thank you Michael.
So you are meaning that my actual configuration is ok? The only thing is that I need to disconnect from the base wifi and connect to the rover wifi. As I said I have just received them so I don’t know the cons,if any, of this type of configuration in the future.
Just in case, does anybody know if there is a procedure to reassign or reset the devices and do the “first setup” again?

1 Like


You can usually reconfigure anything you would want to within the receiver settings, but you could do a firmware flash to update your receiver’s firmware and essentially wipe and reset it to first setup.

We usually recommend using the bluetooth connection when using these receivers in the field in case you ever run these as network rovers using ntrip over bluetooth you can avoid confusion if you lose corrections because your device connected to the wifi and lost internet connectivity.

1 Like

I have tried to set up the bluetooth connection, unsuccessfully. I have tried on 2 Android mobile phones. I can pair, both RS3 are saved on the mobiles, and the 2 mobiles are listed in the bluetooth section in EmlidFlow. However if I tap connect on the mobiles nothing happens, I have never received the request to put the code and I don’t get where to put it. If I disable the wifi I can’t see the 2 Reaches. Any Idea?
Just to clarify, I am going not going to use any internet RTK service for the corrections, the the base-rover will be post processed.

Hi @barbarinomarco,

Welcome to the community!

As Pat mentioned, you reflash the device to pass the first setup again, but I think it can be done more easily in your case. It looks like Reach is in hotspot mode if two devices have the same IP address. If you want to connect your device to the same Wi-Fi network, you need to follow this guide on both units. To connect to the Reach device in the Emlid Flow, you need to be connected to the same Wi-Fi network.

You can also check the Bluetooth connection. What mobile device do you have? Android or iOS? It will help me to advise appropriate next steps.

You will likely need to activate BLE, also forget the bluetooth pairing in your device’s settings, that will cause other issues. With the BLE connection you will not need to input a code, you will connect through the Emlid Flow app only.

Here’s how we generally set up a base and rover.

1 Like

Thanks to everybody,
I have solved following the video

Now I can connect my mobile to the base and to the rover by bluetooth or by Wifi (hotspot mode).
However using the bluetooth I am not able to change some logging settings. I wonder if that is normal.

Do you use an Android phone? It’s expected that some settings are greyed out on Android and can’t be accessed via Bluetooth. We’re working on providing full access on Android by Bluetooth, but you can use a Wi-Fi connection in the meantime.

It is Android. Wifi works well. Thank you for the support.

1 Like