Reflashed module won't create RINEX file for download

The module I re-flashed in a different post is not allowing the download of log files.
I went through every setting and made sure they matched each other and then did a short data log. Screen images below show my test and issue. Right hand side of each image is one module and left hand side is the other.

I also had the same problem on both of my modules. Try to update your reachview. I have already had the v0.1.1 but this worked for me on both devices.

1 Like

It seems that for the second device you had a kinematic config loaded. That would explain the appearance of the second log. To load the single conf file, you need to select it, then press Save, then agree to load it.

Talking about download failing, this looks like the binary, responsible for log conversion is missing from the system. This will likely be solved by updating one more time.

Egor, thanks. One more update fixed the download issue. :grinning:

Iā€™m glad it helped!