Reduce logging sample rate Reach RS


I recently purchased a Reach RS base station for use in combination with Applanix software to post-process a GPS trajectory. When attempting to import the Rinex file into the Applanix software, I get an error that the sample rate is too high at 5hz, and needs to be reduced to at least 2hz. Is there any way to reduce the sample rate of the logging?

Many thanks


Hello Philippe,

Go to RTK settings inside the app, choose 1 Hz update rate instead of 5.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.