Emlid

Community Forum

ReachView version v2.16.2 Update Issues


(Alex Holden) #1

Hi,

I am having trouble updating Reach View to the lasted firmware (2.16.2).

I have tried with both my phone and also connecting the rover to the office wifi and then connecting via web browser. The update box just gets stuck on “checking for update” as below.
ReachView version


Has anybody had this issue?

The reason I am so keen to update is that we are no longer getting fix with our rover, only single, thus hoping the update may fix this issue?

Thanks in advance.


#2

With the browser window up, add :5000 at the end of you IP address (Reach IP address) and hit enter. Does it work?


(Alex Holden) #3

Thanks for your reply, I have tried this with much the same result as last time. See photo below.
I am wondering if it is having issues connecting to the Reach Server?



#4

For this problem, have you tried the “Reset settings to default” butting in settings menu (the gear icon)?

For this problem. Try downloading this file using the same network that your Reach device is connected to:

If that download does not work, then there is an external network problem. If the download does work and you can also access ReachView in another browser tab at the same time, but can’t update, then the problem likely internal to your network or with the Reach device itself.

That is not a full troubleshooting procedure, so my answers are not 100% either.


If you know how to ssh, then instead of the above, ssh into your Reach device and run ping files.emlid.com and if that works, then try opkg update and see what happens.