ReachView v2.22.7 is out for all devices

2 posts were split to a new topic: Can’t use special symbols in NTRIP username field on v2.22.0

Update all my devices without any inconvenience. In RS +, when the connection is updated, the connection is cut but when the update is executed again, it does so without problems.
Just need to try in the field


I love you honey bunny!

I hope to test my device with the raw logging dropout soon, but I’m currently starting a second business and do not have the time. I hope to integrate the dual frequency receivers into a new product and such reliable and long lasting service is a great argument for choosing an Emlid device. Thank you very much!

1 Like


do you have an idea how big (5 mb - 100mb ?) is this update ?



I’m fairly new to the reach products, but I’m not finding an accuracy section on the Status tab. Where is this located?

1 Like

A post was split to a new topic: RS+ device shuts down automatically

A post was merged into an existing topic: Can’t use special symbols in NTRIP username field on v2.22.0

Just updated M+ to new version, but now I cannot login via ssh. Username/Password combination that worked previously doesn’t work anymore.
Any ideas? SSH -access is absolutely critical to my use case.

1 Like

There is longer root SSH access in the new version but you should be able to do a user level SSH access with reach:reach .

See IMU data from Reach Kit for more info.

I noticed the UI for the bottom connector changed from “Bottom Connector Settings” to “Turn on/off using Rs-232 connector”. The text below then says that you can turn on using the connector. Is this feature being worked on and part of the UI changes made it in early or is auto power off from the bottom connector a supported feature now? I don’t see it in the change log.

1 Like

Hi @tatiana.andreeva Any idea when CRS support will be rolled out? saw an early version of this at intergeo last year.

Hi Aaron,

I’m afraid I can’t provide any ETAs at the moment. We’ll publish info on the forum once it’s released :slightly_smiling_face:

1 Like

Hey there,

We’ve just released the v2.22.1 update with some important fixes improving stability. You can see the updated changelog in the first message of the thread.


RS fails to update from 2.22 to 2.22.1
RS+ on the same network updated fine.

1 Like


We weren’t able to reproduce it, I’m afraid.

May I ask you to try updating it once again and let us know the result?


Yes, it worked now. RS updated


Improvements in 2.22.1 I personally did not notice. Also, with a clear sky, it falls on a floating solution and wait, wait, not knowing what.

Hi Aleksandr,

Would be great if you could share raw data so we can check why you’re having issues with getting a stable fix.

same for me

Just followed up on your report via PM