Emlid

ReachView v2.10.2 dev update - CSV export


(Andreas Ortner) #21

No, all my units are on dev… :slight_smile: so i can’t see the difference.

With another software it works…

I would handle this bug to cerea development…


(Franz Jahn) #22

As i remember right, cerea couldn’t get connection in USB to PC mode. But only with the “Dev” version. With normal 2.10.x it worked fine.


(Andreas Ortner) #23

Please look into cnf file and try to play with the option GNRMCActivates:1.

(cerea told me)


V2.10.3 dev can not connect to Cerea
#24

Really want to give the Survey start and end time function a try, as it will cut down on my data processing time.

Since my Reach RS’s may soon go across the ocean on a real world job, I am a little afraid of the dev build as it is supposedly less stable. :stuck_out_tongue: Has anyone experienced any SIGNIFICANT problems with the dev build, or am I being too cautious?


(Simon Allen) #25

Can only speak for 2.10.2

Apart from the issue with the elevation mask slider I have experienced no issues.


(Johan Lindqvist) #26

Hello.
Im using the app.
Just tried it again with ver 2.11 and latest iOS 11.xx.xx
Still cant send csv with mail. Cant download any files from app from Emlid Reach RS.

Suggestions?


(Dmitriy Ershov) #27

Hi Johan,

Does the project name contain space?


(Johan Lindqvist) #28

Yes.


(Dmitriy Ershov) #30

Johan,

The problem seems to be in this space symbol, please try to use a single word name for the project. We’ll fix this issue in the next releases.

The current project may be exported via desktop. Sorry for the inconvenience.


(Johan Lindqvist) #31

Ok. Will try tomorrow


(Topoagrime) #32

i have the same problem, i have archives with space and no spaces but it happens that i can not also, how do i download via desktop? somebody has how to teach me with a step by step because i am beginning. what the program because i just tried with rtk lib transfer and i can not get gross data, but i do want the survey.


#33

Hi, i have video showing how to SSH into Reach and download to computer and extract files.
If this is what you are looking for. Hop this helps


(Topoagrime) #34

ok, thank you for the quick answer, but I tried and the survey files are not with the coordinates, what’s inside is the only configuration of the survey I made, type the configuration of fix, float and single.

Is there any other way? I found that none of my files are good for filezilla, even in the reach view I have 6 files but I can only open one and download one that was created before migrating to v 2.11.

what is happening is that every time I try to download the csv survey it disconnects and connects quickly, this in a message in the upper right appears the message “disconnected connection with the low network, please check the connection” this very fast and soon then the message appears saying that this downloading please wait, but it stays in an infinite loop and never unloads.

is there any other way to recover my files?


(Egor Fedorov) #35

Perhaps the SSH guide is not really something you need right away. Did you manage to connect with a browser? Use the app to locate Reach’s address, then enter it in your browser.


(Topoagrime) #36

once again thanks for the attention, answering your first question yes I can connect to the device both in the browser and in the app however what happens I said earlier, I think I lost my lift, and the worst are 4 withdrawals


(Egor Fedorov) #37

Ok, I see.

Will the project open correctly?

I will ask you to do the following procedure. Please try to export your projects, get the errors. Then, refresh the page and a create a “full system report” in the settings tab. PM it to me.

This might help me debug the exact situation you have.


(Felipe G. Nievinski) #38

@egor.fedorov:

I assume lateral=horizontal=planimetric in “lateral RMS”?

Also, any chance of getting vertical RMS, too?

Thanks,
FGN.


(Egor Fedorov) #39

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.