ReachView Screen

The reach app survey screen is 1/3 width and has a gap to the right of the map. I have tried re-installing the app, but the issue persists. Hard to use the survey feature without a full width map. Android app.

Can you post a screenshot? That is always helpful when trying to illustrate an issue.

Could you please check if there’s the same with other device?

What smartphone do you currently use?

Try to update your browser, if it is Chrome go to Google play and update it, else install a latest version of Chrome browser (Very stable) and make it your default browser, Good luck !

Its a 2 year old Motorola moto running android. All apps up to date, including chrome. I already tried uninstall and re install. Another note is that the map was full width the first time I used it, then it started doing this. This is the only device I will be using with my GPS so hoping to figure out what went wrong.

So do you see the same in Chrome browser on you Moto?

Not sure what you are getting at, is there a reachview website you can use in chrome? Chrome works fine and is full width

Run your chrome browser in your moto instead of ReachView and insert the IP adress assigned to your Rover manually for example and see again…

I mean a ReachView the android application made by EMLID you can find a latest version (v1.5 01 march 2019) at Google Play

AH. Nice that you can do that. The survey map is full width when using chrome.

It seems like the issue is connected to the phone model, @aj1.
In that case, the only possible workaround to have a fullscreen map is to use the browser version of ReachView.

I can confirm that the ReachView app running on a OnePlus 5T with OxygenOS 9.0.3 has the same screen problem as the OP mentioned. After struggling with the app, I solely use chrome browser for connections which I have had no problems with.

The app seems to have problems with various android OS versions and phones (at least from forum posts) but the chrome browser connection is always solid.

The browser connection as an option is non-intuitive for new users and could be made more obvious in the tutorials so others don’t get frustrated.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.