Reachview problems

Hello, today I had measuring for 4 hours and in the middle of the measurement I lost the signal and never again had a fixed reading, what if I saw the coordinates and the precisions were in the order of the centimeter but the AR Ratio in 1.
I turned off the Reach RS + and turned it on again and everything worked normally.
Why not have a fixed solution again? without having to turn off the gps?
Will not the Android be stable on the Lenovo Tab tablet?
I had indications to record very fast points at the selected time speed 20 seconds, there is something that does not work.

Hi @agrimgalina,

In order to investigate this issue, can you share your base/rover raw UBX logs and full system report?


I also see this occasionally. Can confirm the only way to restore is to reboot.
I can usually trigger this more often if starting the unit inside a house with poor visibility of sats. Some start-ups will have 4-5 GPS sats visible, other will have ~15 of mixed constellations.

Yes, I already upload

hello Christian, when I turned on the Rover I had only 10 satellites while in base 26. I turned it off and it was the same, the second time I turned it off it went back to normal. But when this happened to me, I had all the satellites in both units. (138.8 KB) (170.4 KB)

Andrew in order Rover and Base reports and ubx

Yeah, hate when that happens… It makes a whole in the logs, and there is no way around a restart. I have also had it happen when changing RTK settings.

1 Like

Chrisytian, had position output enabled! Could it be an error factor?

I usually have them turned off, so I don’t think that is the trigger.

1 Like

I waited more than half an hour and it does not fix the position

for two hours the measurement was fixed and I tried to lose the signal to check if it returned to fixed, but it never set again. Turn the Reach RS + off and on so that it resets. I hope it can be solved

Hi @agrimgalina,

There can be different reasons if the receiver can’t regain fix: environmental conditions, number of satellites, poor satellite signal quality etc…
Sometimes it’s easier and faster to restart RTK by turning on/off correction input.

I’ve processed your logs. However, they’re OK, there were two episodes where the sky view was reduced. That could be a reason for losing fix. Please, see the screenshot below:

Also, you’ve got cycle slips that can be another reason for this behavior.

Please, note, that the device you use for accessing ReachView doesn’t affect the performance of Reach.


I do not think that’s the reason! when turning off the Reach it returns to fixed without problem

today I did a test with survce, I inverted the gps I lost signal and it returned fixed, that with rechview does not happen

the next time it happens I try to deactivate and activate the input correction
Thank you Andrew

1 Like