Reachview app config probelm

Thanks for taking your time to read my topic.

I have tried to configure my rover module as ‘reach_kinematic_default.conf’ by following the instruction at “

But as you can see the picture I uploaded, It didn’t show any setting parameter such as Positioning mode, Used positioning mode, Input source for base corrections etc.

It displayed just empty screen.

I passed so much time to solve it such as updating, changing Rinex version, rebooting lots of time and I don’t know what I have to do.

Is anyone who can give me hint or solution for handling this problem?

Hi, I had the same problem and supprisingly it was the USB-cable. I changed that then it worked.
If that does not solve the problem, try to dowload the new reach image.
Br Jan

Thanks Robo300!

I’ll try your solution and will leave feedback~~!

You can also try dropping config to defaults, this feature is hidden in 3 dots menu.

Hi friend~

I tried your solution and Ivereninov’s solution. But both of them didn’t work for me.

So I reflashed my board with new image and now it is working~

Thanks anyway for taking your time!!! :slight_smile: