ReachView 3 doesn't show the stakeout distance

Hello everyone.
Just finished a short project :smile:
I’m using RS+ with updated firmware 29.2 and RV3 7.10

Just wondering why there’s no distance from rover to POINT during stakeout…

Can anyone from emlid help me…

Thank you…

Mon

can you share a screenshot of this?

Hello,
Sometimes you need to reboot your phone, try to do it and let us know.

Hi here’s a screenshot of my RS+ during stakeout… No distance to GCP…
From rover icon…

I also restarted the collector…
New update seem’s not to work for RS+

My collector is oukitel 17… Works fine except these distance function…

Thanks

Mon

Para que las distancia al momento de replantear?si en una pendiente la distancia no es la misma y para qué si al fin de cuentas tienes que llegar al punto :thinking:

Hi Mon,

Hmm, I’ve tried to reproduce this issue on my phone. But everything worked just fine.

Do you use the account sync in ReachView 3? If so, let’s reinstall the app and check if it helps. If you don’t use the account sync, please download all your projects before reinstalling the ReachView 3.

Oh, I just thought: can you please share a screenshot of the Profile tab first? It’ll help me walk you through further troubleshooting.

1 Like

Hi Julia
Thanx for the reply…

In as much as I’d like to try your suggestions, I’m in the middle of a topo survey for one of the projects here…

I’ll do it later or wait for an update of the apps…

Many thanks to you an the Emlid community…

Mon

Mon,

Yeah, sure. I’m glad to help you. Once you’re ready to go ahead, just share a screenshot of the Profile tab here.

1 Like

Hi Julia,

Just want to let you know that today when I did a layout of some GCP I noticed that it already reflected the distance from the icon to the GCP.

THANKS.

MON

4 Likes