Reachview 3 Averaging

Hi @AeriaPhoto,

Could you please provide me with some details on the issue:

  • What is the Reach model you are working with?
  • Which firmware version is installed on the receiver?
  • Which coordinate system do you use?
  • Do I understand correctly that you work with the latest ReachView 3 version on iOS?

M2
The version you just came out with a few days ago
WGS84 4326
I tried both iOS and Android, RV3

Also, I finally managed to get it to save points without averaging. It’s not how I work however, so this isn’t an acceptable workaround, but it did save them.

Same issue for me. I have to turn off averaging to get it to take points. Sometimes it will start moving a progress bar across the bottom if averaging is enabled, but I have never had it make it to my 5 seconds setting so I just have to accept the point.
I didn’t used to have this issue. I am thinking it started happening sometime either a release before switching to 26 or right at the 26 betas and 26 release. Also, stakeouts update really slow. I can move the rover, and then have to wait for a few seconds or more for it to even update. It never used to do this either.

M2 v26 RV3 on Android 11. The M2 connects to my phones hotspot and then I connect through RV3 app.

1 Like

Hi @jleaders.2 and @AeriaPhoto,

Thank you for the details! I’ll discuss the issue with the team and write back.

Yes, mine was fine also on the previous version.

Do you have any updates on this issue? Or is there any other information I can provide to help with troubleshooting it?

Hi @AeriaPhoto and @jleaders.2,

May I ask you to share the ReachView 3 app versions you use? You can check it in Profile -> Version.

5.9

1 Like

It currently shows 5.10, but from what I see on google play, the app was updated on there a couple days ago. Because of this, I may have been using the previous version when the issues occurred since I have not done any measuring in the last few days and my phone is set to auto update apps.

1 Like

Have you tried 5.10? Had any issues?

I can’t seem to find 5.10 on Apple.

Hi @AeriaPhoto and @jleaders.2,

The latest ReachView 3 version is 5.9 for iOS and 5.10 for Android.

We couldn’t reproduce averaging issues on 26 firmware. If you face the issue again with ReachView 3, please check if you can average points in Reach Panel. You can open it in any browser by Reach’s IP. It will help us to localize the issue.

I tested this yesterday on 5.10 with 26.1 and all is working without issues now.

4 Likes

A post was split to a new topic: ReachView 3 interface

I had a vaguely similar issue on my M+ during a field day (fw 26.1, RV3 v 6.0), with Averaging time set to 5 seconds : I would click Measure, it would take 3-4 seconds to start measuring, then every “second” of the progress bar takes around 2 seconds. I even saw the counter go backwards from 0:03 to 0:02, then 0:03, 4, 5. TOtal time to measure a point was sometimes almost 15 seconds ! And I did not have “wait for FIX” enabled.
Is this related or something different entirely ?

Hi Chris,

We will need some additional details from you to check what might be wrong. Could you please check if the points can be averaged fine in Reach Panel? You can open the web interface in a browser by Reach’s IP.

Hi Kseniia, I have set a reminder to try your suggestions next time I assemble my gear. If reach-panel works, I will also try RV 2 . I should be able to do this in 2 weeks.
Thanks!