ReachView 2 beta Bug Reports

@igor.vereninov : That address worked - I was trying the addresses in the quickstart guide, with :5000 appended. Cheers :slight_smile:

Hi,
i have a minor bug: when connecitng to a WIFI, the interface won’t allow anything bat a-z, 0-9 in the WAP2 password, while WPA2 PSK can (and do) contain special characters and punctuation

Hi Johannes,

Thanks! This one has been reported:[quote=“ivereninov, post:31, topic:4311”]
RCH-344: SSID should allow printable ASCII characters instead of only 0-9, a-Z (@savvy0816)
RCH-353: Wi-Fi Password should allow any characters (@tobias-dahms )
[/quote]

2 Likes

yes, sorry, i searched here but didn’t see it

Cannot specify position output frequency (Hz).
Cannot specify individual NMEA strings in position output: GGA vs GSA, etc.

I did try to do it again. I think the error was my own. I used reachlocal to connect to reach and i had 2 windows open.
maybe in did use the false reach.

solution: i did rename reach into reachbase und reachrover.

another question: where i can find the .conf files on reach using ssh.?

anther bug:

i cant insert into corrections like this:

Reflash failed with an error on Win10 64bit. The toolchain works since I can flash the edison original (most recent default image). If I try to flash on the top of that it seems to do the emlid install, but when reach shows up as a wifi hotspot I am unable to connect. I reflashed under OS X, it seems doing the same thing. (reach shows as wifi, but when I connect to it it does not even ask for wifi password and not possible to connect).

I also tried with flashall.bat and ended up the same: reach shows up as a wifi hotspot, but unable to connect and when I look it up on the Edison Board Configuration Tool, it says firmware version not detected.

Hi Emlid Team , due USB connection is not supported on this beta release I am wondering why my 3DR radios doesnt work sending information about corrections, could you check why if you connect 3DR radios using Reach uart port and configuring on reach view, the corrections sent from base are not received for Rover?

What happens if you remove the protocol (http://) and the trailing slash?

Hi, as most of the user I’m also really excited about the new beta version (v2.0.9). The firmware Upgrade was not a problem at all (using Ubuntu 16.04). Just had to make one manual reboot after all the update process.

Then I just try to get my old setup working again using a radio for the communication of my both units, Which seems not to work proper. A TCP connection works fine:

The average single and average fix option is awesome and the main reason why I gave the beta a try…

Just the serial connection seems not to work yet. At my base unit I use a USB adapter which doesn’t show up, It just show me a UART device:

With the reach image 1.2 my setup was working.

Anyone how had success with a radio rtk connection?

Hi @wittich I have the same issue, but if you check the “release notes for this new software” USB feature will be released later, but I didn´t stop here, I connect the UART port connection on 3DR radio with the UARTport on reach but unfortunately didn’t work, thats why I wrote before why using UART ports doesnt work. :sweat:

2 Likes

localhost --> work

localhost.net or xxxx.net --> works not

1 Like

I guess you should try reach.local or 192.148.42.1 without the :5000 , I could at least get to the reach view app with various combination of this

Hi!

UART output does work, we actually used this app for flight tests with Navio a couple of days ago. Can you describe the hardware setup?

That image you posted…

This check was added on purpose to strip down the http:// part, as it is not the used protocol. We’ll bring this back for convenience, I think.

Could you try using the app for every step after reflashing?

Thanks!

Some input like:

Djfjfhsh.myfritz.net

Dont work also.

I need this because my fritz box uses this for fixed IP address like dyndns.

Andreas