Reach View Setup - Stuck on red box - Reach is connecting to different network

It is necessary to provide following information to get help:

  1. Firmware image and ReachView version. Unknown.

  2. Detailed problem description. How does observed behavior differ from the expected one?
    I am stuck on the red box screen telling me reach is connecting to another network and that i should switch to the same network to continue. I do but then nothing happens. I am following the instructions but am confused how the reach connects to my internet to move onto the upgrade step.

  3. Your step by step actions.
    When I setup the Reach unit wifi in Reach View and try to connect to the wifi it says that Reach is connecting to a different network and that I should do the same to continue. No matter how I change the connections it always stays stuck on this screen and does not allow me to continue.

  4. Picture of the setup and connection scheme.

  5. If using any additional hardware please provide exact make and model.

You need to find an IP address that was assigned to Reach by your network router and reconnect to it.
It is explained here in the docs.

1 Like

I was able to get connected and started the update. Everything seemed to be going well and all of a sudden it says failed to update. I also noticed that for the two tests done the second is showing up as a red x. What could this mean? The reach unit is showing a constant red light at this point.


Could you please try to restart the module a couple of times? Does the test error persist?

I had unplugged and replugged multiple times and always got the red x. However, upon retrying to configure today I am getting a constant blue/red solid light on both units and neither is showing up in my available wifi networks.

Hi Paul,

Could you please try to reflash the unit? There is a chance that something got corrupted during the update and the unit is not able to test itself correctly. If it does not help please email to with a link to this thread and we will arrange a replacement.

I tried to reflash several times using different methods, cords, etc. Here are images of what was happening. The units are still not showing up in my wireless networks nor are they able to be reflashed. Still showing red/blue constant led.

driver update

This topic was automatically closed after 100 days. New replies are no longer allowed.