Reach View OPUS

I set up my RS2 today to record data for a specific point at my house. I went into Raw Data and used the “OPUS” preset. It asked me for the antenna height. That is 1.659 meters. It only allows me to enter enter whole numbers. Is this typical? Im going to record it for 4 hours and want to make sure I’m not missing something?

Thanks

Hi Chris,

Sorry that it’s so quiet in this thread!

We’ve caught this issue, and it’s already fixed in the 30 Beta 1 firmware version. You can update your receiver to it and check if it helps. At the same time, if you want to work with the current stable version, 29.2, you can use this workaround:

  1. Record raw data logs without setting the antenna height in ReachView 3.
  2. Once the log is recorded, open it in a text editor and enter the antenna height value in the ANTENNA: DELTA H/E/N line of the RINEX header manually.

Please let me know if you need my help with that.