Reach update not working

I reflashed then when I update it goes all the way through and I wait untill the leds blink white,blue,blue,red.
Then I restart the browser the version is still 0.3. I start all over but this time when I get the blinks I power cycle the reach.
I also tried this in windows 7 firefox. Reflashed again, tried all again, I can only get v0.0.3. Please advise.
Thank You

I suffered the same last week. Finally I mounted a hotspot with my smartphone and I could update to v.0.4.3. Previously I was trying it through my laptop (W7) without success, The problem was the internet access, not the OS.


You need Reach to have internet access in order to update it. Without connection it will cancel the process.

1 Like

Today try update me reach modules, but is not possible. Yoo have problem with youra serves for the update.

I do have internet on my hot spot network. You say that “it will cancel the process”, but it doesn’t cancel the process. It goes all the way through it just like everything is fine, but after you refresh it still shows v0.0.3.

Initially reflash the reach, for this reason it is the version V.0.0.3. After trying to update, initially the LED lights, but when this begins to change and flashing. You will be trying to connect to your server where this new version and not able to do so, aborts the upgrade?

Did you connect Reach to a wi-fi network with Internet connection?


I mean cancel by this. Do you have two units on the network? Are you sure you address the same unit you tried updating? Also, is this a mobile network? It could be a speed issue, so I would advise to try it with a home router first.