Reach telemetry

We are trieing to connect our Reach by telemetry, (we already succeed with only using wifi). We tried to do this with two sepperate RTK’s that are not connected to a device and wanted to see the results. Is this even possible ? We didn’t succed. We could only start up one RTK with telemetry connection and the other one didn’t start up.

Here are oure config’s from the base and the rover :


Some knows if this is possible or if there is something we did wrong?

thanks in advance

Your config looks OK to me.

What telemetry devices do you have? Are they plugged into the correct port on Reach? The one on the same side of the circuit board as the USB connector.

I would also double check your TX and RX connections.

We use the RFD900+ for telemetry. We connected de TX of the RFD900 to the RX of the reach and the TX of the reacht to the RX of the RFD900, we connected the GND of the RFD900 to the GND of the reach. Both devices are powerd seperatly.

The RFD is also powerd but I plugged these connections out.

I see in your pictures that you have the jumper installed on pins 4 and 6, and I presume that you are applying power to pin 5

I wonder if there would be any difference in removing the jumper and running power directly to pin 4?

Also, the RFD900(868+) can require a current of 1 ampere. Is your power supply for RFD868+ able to supply 1 ampere? I think a traditional USB port is only good for 0.5 amperes.

Hello bide,

It will not start up f the jumper is remove. I have tried it.

Also, USB ports can vary greatly in the current they supply. The fast charging cables they have today for phones supply a large amount of current.

Here is a post showing of how mine is wired up without the jumper: Reach + RFD900 radios. If they don’t power up without the jumper, then something must be wrong.

I seem to recall having trouble when using the jumper without the FTDI USB cable, so I have been removing the jumper when connected to Reach. I don’t know if it will help, but I think you should try it this way again.

The only other thing I did was reflash the firmare on the radios.

I don’t believe anything is wrong with them, maybe I am just remembering wrong.

@jbongers Did you get your radios working?