Reach & Survey Master - Third party application for advanced survey

Yes.

@TB_RTK Hello, does Survey Master have any limitations for its use? number of points etc?

I am not sure what limitation it has. You might wanna run that question by their tech support

2 Likes

Tomorrow I will do some tests!

I updated Reachview to v2.20.8- still no position data in Survey Master.

As a side note- flashing v2.21.1 seemed incredibly unstable with the Reach RS. I would not recommend it. Reflashed 2.20.8, and everything seems ok.

Really strange. If you see position data in the terminal window it clearly something with survey master that doesnt work. I have no idea what it could be.

I have been using Survey Master now for a few weeks in commercial work applications. it does every thing I need. But the thing that I dont like is that when using a geoid model, it applies the model to the entire project.
There does not seem to be a way of importing a point that is already orthometric without the software thinking its Ellipsoidal and reapplying the datum shift.
But other than that, I really like it.

2 Likes

I only see that he receives GPS and Galileo not all constellations
Use T300 not nmea

1 Like

Survey master works fine on your device?

I have an RS2 and it receives only 11 satellites, it connects perfectly

I am not so concerned about satellite count as the solution is given by the RS2 it self, which has rich number of satellites with a solid FIX

3 Likes

Update- it’s definitely something with my mobile device or settings within Survey Master, as the same issues are exhibited with a different GNSS rover.

So in other words, can’t confirm that the Reach RS works or doesn’t work with Survey Master- but the issue is not with Reach NMEA via bluetooth.

@TB_RTK TB stopped working, the main screen changed when I run it. GPS is connected well but does not indicate position and fixed status

What do you think about survey master 2.5.0. I did not install it, but it flies when I open it.

Same here. Have it installed on my tablet for now. Working on a new video to show dwg stakeout.

1 Like

Successfully updated to version 2.5.0. But over Bluetooth, not a single accessible device is visible.

Version 2.5.0.191230 ?
I think i have the previous version because it just asked me to update again

Yes, version 2.5.0.191230.

Does Bluetooth see your devices available?