Reach RS2 hotspot mode invalid wifi password

Hi folks, sorry for opening a new thread, wasn’t sure about where to post this. I am having troubles connecting to our reach rs2 unit in hotspot mode lately. When I try to connect to the hotspot by a mobile device, it tells me that the password is incorrect, although it hasn’t been changed afaik (we always used the standard pw ‚emlidreach‘, which worked fine until recently).
I tried different devices, android (moto g72, google pixel 4, iPhone 13) and also deactivated the mobile data on the phone for good measure, but no luck so far.

I am out of ideas now, I know that there is the possibility of a system reflash, but I am hesitant about this one because I do not want to lose any data that has been stored on the rover (which would be wiped by the reflash, if I understand correctly?).

Any help would be appreciated, thanks in advance,

Hi Ali,

Welcome to our community! And no worries – creating a new thread is the best practice. It helps keep all the details separate so that nobody gets lost.

It’s weird that the default password stopped working for you. I haven’t heard about any similar cases. If there are no typos and all the letters are written with the proper case, I can only suggest reflashing to bring the receiver to the initial state. You’re right that the recorded logs will be removed from the receiver during the reflashing process. They can’t be extracted from Reach without a password. But just in case, the projects in Emlid Flow are not affected by the reflashing, so you won’t lose that data.