Reach RS2 cannot connect to phone


Starting today I am unable to connect to my Reach RS2 units using their onboard wifi. Every time I try to connect to the Reach RS2 units I get “authentication error” or the phone simply refuses to connect. The units worked fine last time I used them on 14 May. Both units appear on the available networks list but I can’t connect to them

Wifi LED is solid white on both of them. The phone has had no software updates. I also tried to access the ReachRS2 hotspots via my laptop and I had the same problem.

(Edit: I am now at home. I can now access the reach RS2 units both by having the phone and the reach units connected to my wifi router and I can access them directly from my phone using the Reach hotspot. Not sure why earlier at work it did not function correctly. At work, my phone is on the work wifi but the reach units are not.)

I would remove the connections from both the RS2 and the phone and reauthenticate.

1 Like

I’m not sure if this is related but starting today I am unable to connect to my Reach RS2 over their hotspots at all. Every time I try I get “authentication error”. This occurs using my laptop and my phone.


Hi Derek,

Can you please share the screenshot of such error occurring? This will help us to determine it better.

Hi Derek,

Also, please generate the Full System report on the unit and send it to or to me in PM. Even if the devices started to work properly, we definitely want to look into what had happened with them to prevent such situations in the future.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.