Reach RS+ Testing Day

Okay, time to put the money where the mouth is! Previously set up Topcon network on a 100 acre subdivision. Rolling hills and medium foliage. Base set on a known coordinate and elevation. I’m going to be putting in about eight to ten gcps and will shoot them with both systems. Wish me luck!


If I’m using a known base point, should the Rover say fixed or single? reason I ask is because I’m not getting fixed… That usually gets it pretty quick.

Whats your setting on base and rover?
For base the base mode screen and rover the rtk mode screen and status screen

1 Like

Okay, thanks. That’s what I figured so I guess I’m going to have to start playing with frequencies and such.

Good luck…I can’t wait to see the results. It should always be fixed.

Is the base single when you put in Emmanuel point?

Unless you are using some sort of correction on it too?

No Corrections that I know of on this job. Just a control point that I shot in with the topcon Rover then transfer those coordinates to the emlid base

Ok, the mode should not matter.
You go ahead and play with the base mode settings :slight_smile:

Curious, does the Topcon Rover just use a SINGLE LLH? And you used this “manually plugged in point” for your “known” point just for comparing between the Topcon and Emlid?

BTW, you’ll be VERY impressed with what the Reach RS does. ; )

The Hiper Rover is configurable as to how many shots it takes. Control points are 30 and topo shots are 5. I think I threw too much at the system with the site that I am at. It obviously doesn’t have the power that the topcon does. I’ve got everything configured per the video and it works fine at my house but I cannot get a fix at this job site. I switched from the manual control point to letting it collect a 20-minute point and the results were within hundredths of a foot of each other so I’m not sure why it couldn’t use the control point that I put in. Ever since I switched it to average single the Rover has been floating. Even sitting right next to it.

Are you using LoRa?
what settings are you using in both ends?

1 Like

Yes, LoRa. Manual on the base. I tried letting it collect its own point and they were only hundredths of a foot apart on all axis. Kinematic, fix and hold and glonass on. All gnss except for qzss and beidou. Update 1hz.

I’ve got another user out here with me right now with the regular reach RS and he’s seeing the same thing. I don’t think we’re going to be able to rtk on this site.

Do record raw data from rover and base and save system report, this you can use to troubleshoot what went wrong or if you help later.


Yeah, rtk was a no-go so will be doing PPK. I’ve never used the program’s before, but I’m sure it doesn’t take a rocket scientist.

Now that I am ready to post-process, I can’t get to the Reachview page on my PC browser. I have the ip address of it from the Reachview app after connecting them both to my home WiFi, but neither Chrome nor file explorer will connect to it. I also cannot ping it. I tried to search for this on the forum and found one that was close, but no solutions.

edit: I can connect through the iOS app through my home WiFi, and the blue LED is blinking…

Nevermind. Rebooted the base after connecting it to my WiFi and can get to the page now.

Didn’t work. Browser kept timing out before it could populate all the logs. Continuing troubleshooting.

Despite advice to try and connect to the unit over my WiFi network I decided to connect to the units from my laptop on their own hotspot networks and downloaded the raw files. Trying to figure out RTKPOST now.

1 Like