Reach RS+ stuck in loading mode

My Reach RS+ stuck in loading mode, all orange, blue and green light blinking.

  1. I use Zadig because on the device manager “Unknown USB device”.
  2. Zadig for USB serial " Driver installation failed".
  3. I use Reach Firmware Flash Tool the Reach RS+ can’t connect.
    The USB cable work, USB port work, but why the Reach RS+ can’t be recognized?
    My OS is Windows 10. Any idea? Thanks for helping.

Try with another computer with Win7 OS…

Do you have enough juice on the battery?
I use win10 and it works fine. I heard some had issued with Windows Home prerelease if i recall correct. @wizprod was this your issue too?

Always avoid connecting through hubs of any sort. Connect to the root-ports, i.e directly to the motherboard.

Hi @budhiputra,

Do I understand correctly that you’re getting issues with reflashing the device? Could you please clarify why do you want to reflash the device?

Also, may I ask you to share flasher logs so we can look into them and check what might be an issue with reflashing? To access flasher logs, you can follow these steps:

  1. Press Win + R
  2. The Run window should appear
  3. Paste this string into the Run window: AppData\Local\Emlid\Reach Firmware Flash Tool\logs

It should open the folder with flasher logs.

Dear Tatiana,

The Reach RS+ need to reflash because stuck in loading mode, all light blinking and I can’t connect to Reach RS+ access point

Please see the video https://drive.google.com/open?id=1wofp7rIf8ZnedhRfobw1x0m1swFHkd1i

Please see the log.
logs.zip (14.6 KB)

I really appreciate your help. Thank you.

Hi @budhiputra,

Have you tried to follow the “Flashing failed” error troubleshooting steps from the reflashing guide?