Reach RS+ || RTK goes off when rover is 300m away from base

Hi everyone,

I would like to know if I am the only one having this problem with the set up.

After setting up my base and rover as described in EMLID’s video ( https://emlid.com/reach-rs-rs-base-rover-setup-video/ ), if I move the rover more than 300m away from the base, RTK goes off. If after that I get back close enough, the signal is usually back.

In that specific occasion I was in a forest (flat terrain, not dense forest; tallest tree around 25m high) collecting points by the forest road. Very often there was a visual between rover and base. This has happened two more times. I can understand that if I am in an urban area, the signal gets lost (also happened) but in a relative open area, without massive obstacles, it seems to me that I am probably doing something wrong. Or is it the way it should be?

I am not expecting to hit several kilometers baseline but I usually work in forests and RTK is very helpful simplifying the post-processing since it records time lapses. Otherwise I have to use paper and pencil, which can be annoying in rainy days…:sweat_smile:

By the way, I recently bought two more Lo-Ra antennas thinking that the problem came from there, but not… I still have the same problems.

Any help would be much appreciated!

Thanks in advance,

Ruben

Hi @RGR! Those conditions sound like they would cause the problems you are having. Try to keep you rover in line of sight of the base when working in those conditions. It probably wasn’t the LORA causing the majority of the issue, but probably a reduced view of the satellites by the rover. What elevation mask are you using?

The alternate would be to traverse the base so that you can keep it close to line of sight. Remember that when you traverse to go back to the previous base point. It would help if you can get you base in the middle and shoot on either side to start the traverse. If all else fails then use PPK and toggle the logging to create “shots” which can be post-processed more easily on the backend. You will also have the timestamps of the logs to assist in locating the shots.

Can you elaborate what you mean by this? That the Fix solution goes to float?
Are you still receiving corrections from the base, when it happens?

Hi,

Elevation mask is 15° or 20°, the default value, if I remember right. I do not think it is a problem of reduced view of satellites. At least there were 19 to 20 visible. Usually I get 5 more. Best case scenario, up to 30-31.

Following someone’s advice in this forum, I always set up, both rover and base in logging mode. I guess I can try your tip of “logging shots”.

Thanks!

Hi,

what I mean is, there is no more RTK connection between rover and base and therefore, no more corrections. If I get back close enough, I see the fix (or float) solution again. That is why I thought that had to do with the LoRa antennas.

Cheers,

Ruben

Correct, it may show 20 satellites, but how many of them are actually good enough for a fixed correction stream? As in - how many are green? If that drops then RTK drops and either receiver will be waiting for satellites. This is one reason why the RS2 is so much better because it maintains approximately twice as many connections to the satellites.

Another thing to consider is that if you slow down the LoRa air data rate, then the LoRa reception range will be extended.

2 Likes

Good point! I have to check that again in the field but I think 19 to 20 satellites were available

How can I do that? When I set up RTK mode I only have the option between 9.11 kb/s and 18.23 kb/s (same as in the video, 3m14s). There are other air data rates but are in grey… Wait! I am realizing while I am typing that “grey” does not mean “not available”! Actually I just followed the video instructions and never tried other values.

I will try this and keep you updated with the results I get.

Thanks for the advice!

1 Like