Reach RS +...Rover gets spotty/no fix, low AR ratio

Running 2 Reach RS+ units for GCP targets (v2.11.3), setup as described in the tutorial video (link below, base is set to averaged single):

Having a hard time getting FIX position on the rover.

Have set auto-save to occur once fix is found for 5 seconds.

We are seeing time to acquire fix ranging from near-instant (one time…it was awesome!), to 15+ minutes (more common), to not at all (having given up after 30+ minutes).

In all tests thus far, rover loses connection with the base altogether occasionally, seen here:

Can someone please advise what we can do to:

  1. Get higher AR ratios in a timely manner/Get more consistent time to obtain fix
  2. Get consistent fixes
  3. Not lose connection to base

Hoping to get a good handle on the use of the Reach RS+'s to get GCP coords with ease, in a timely manner…

Thank you!

With my limited experience, here is what have helped me obtaining a (more stable) fix:

  • Setting max dB power and lowering bitrate to 9.11 increased my non-line-of-sight range in urban housing areas from 250 meters to 450 meters.
  • disabling Glonass AR all together. This was probably what helped the most. What it does to the absolute precision, that’s a really good question.
  • if using Static mode, and moving the rover to a next point, in a stop and go flow, you have to enter Kinematic mode, and let it find it’s new approximate position, and then switch back to Static again. Otherwise it will only move extremely slowly towards your new point, and it will see it as a huge amount of outliers, and thus you won’t obtain a fix.
  • Have a good unobstructed skyview with as little potential for multipath as possible.

Hope you succeed! We are all struggling with this black magic, it seems!

1 Like

Hi there,

Please post system reports and raw logs from your base and rover.

@dmitriy.ershov, I will share the data with you via message.

@wizprod, thank you for your suggestions, will wait to see what @dmitriy.ershov suggests upon data review.

Thank you!

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.